为什么安装了.nEt FrAmEwork 4.0后,安装某些应用...

安装的版本太新?找个 .net2.0安装一下

安装3.5是会自动安装1.0和2.0的,但是现在安装4.0不会安装以前的版本了..所以你需要再安装一个3.5版本的..Net Framework的所有版本包括:1.0/2.0/3.0/3.5/3.5 SP1/4.0

.Net的framework不会向下兼容的,软件不一样开发时的架构也不一样.安装不成功,肯定是你没有下对版本,最好到微软的官网去下载

说明之前已安装过此版本或者其它版本的framework,需要先将之前的版本进行卸载,再进行安装,卸载方法参考如下:1、单击“开始”--》“控制面板”--》“程序与功能”;2、在已安装程序列表中,找到.NETFramework,选中后单击”卸载“;3、下载Wind

按需安装,有些是必需要 .Net Framework 3.0或3.5的.你装4.0的当然打不开.这个不是越新越好.看缺少什么就安装什么.

从微软官方下载的那个是正版的 要看你的系统是不是正版啦 如果不是 你就用驱动精灵去下载试试 应该可以解决你的问题

应该是你的操作系统的问题,建议你重新安装一个完全的操作系统

在微软的.net开发环境中开发编译的程序,才需要netframework的支持.在其他开发环境中开发的软件(如delphi、c++、java,甚至乎vb6、易语言等)则无须netframework的支持.

.net 本来就是系统组件,设定为无法卸载,当然不会在程序和功能或Windows功能中列出,而且不属于Win7系统组件.

可能是版本不对,也可能是你在windows功能里禁用了.net framework组件,或者是你用360之类的优化软件将.net framework的服务给优(he)化(xie)掉了.

相关文档

怎么卸载net framework
安装net framework 4.0失败
word安装错误1935
怎么安装netframework3.5和4.0
framework可以卸载吗
win7安装net framework 4.0
arcgisnet怎么删除
xp安装net framework 4.0失败
gyzld.cn
jinxiaoque.net
jamiekid.net
nmmz.net
nczl.net
电脑版